1 Accessing and Navigation in Coeus

There are two versions of Coeus: Coeus Premium and CoeusLite. Coeus Premium is the complete version with all functionality, which is what you will use for maintaining awards. CoeusLite, when implemented, is to be used by the PIs and approvers for approving subcontracts and proposals, and by smaller departments for entering proposals. Both versions are java based applications. Both versions of Coeus can be accessed through a link on the MUSC Coeus Home Page.

NOTE: Coeus may ask you if you want to create a desktop icon. You can say yes to this and access Coeus via the shortcut on your desktop. If you have problems with your Coeus icon, please see the Installation/Troubleshooting guide on the MUSC Coeus Home Page.

1.1 Logging In and Out

To log on, click on the Coeus link on the MUSC ERMA web page. A logon box will appear. Enter your user name and password into the box. Press OK. Your login is your LDAP user name and password, the same user name and password you use for logging on to your workstation and checking your email.

If a Coeus Message screen appears after you log on, click ok.

To log out, save your work and then click on the Exit icon on the toolbar.

1.2 Toolbars and Menus

Coeus provides both a menu bar and toolbars for the functions you will need to perform. You can select tasks from either the menu or the toolbar. If you are more comfortable using the mouse, you will find the toolbar buttons easiest to use.

The toolbar that is displayed when you first open Coeus includes buttons for the most common tasks, grouped according to functional areas. For example, the buttons used to control the Coeus windows are grouped together at the end of the toolbar. The main toolbar is shown here. To display the names of toolbar buttons, hold the cursor over the button for a few seconds, and the name of the button will appear.

Figure 1 Coeus Logon Screen

Figure 2 The first toolbar.
In addition, a second row of toolbar buttons is displayed when you select a module from the menu. This toolbar includes buttons appropriate to the module you selected. This screenshot shows the second toolbar that is displayed when Maintain Proposal Development is selected.

![Figure 3 The second toolbar that is displayed when the Maintain Awards button is pressed.](image)

**NOTE:** Some of these buttons may be dimmed, if you are not authorized to perform the function. For example, someone with Query authorization will not be able to edit or add items.

The menu bar changes, depending on what you are doing, to include the commands you’ll need for the functions you are performing. For example, the Maintain, Departmental, and Admin menus are always displayed, and contain the same options. However, if you select Maintain → Awards, an Edit menu appears in the menu bar, with high level options for editing, such as New Award and Correct Award. When you select one of these options, the Edit menu changes to reflect tasks specific to the action you selected.

### Frequently Used Icons

Icons are shortcuts to the functions located in the Menu Bar. You can hover your mouse over a particular icon to find out what its function is.

<table>
<thead>
<tr>
<th>Icon</th>
<th>Name</th>
<th>Icon</th>
<th>Name</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Inbox</td>
<td></td>
<td>Rolodex</td>
</tr>
<tr>
<td></td>
<td>Award</td>
<td></td>
<td>Sponsor</td>
</tr>
<tr>
<td></td>
<td>Institute Proposal</td>
<td></td>
<td>Subcontracts</td>
</tr>
<tr>
<td></td>
<td>Proposal Development</td>
<td></td>
<td>Exit/logout</td>
</tr>
<tr>
<td></td>
<td>Save</td>
<td></td>
<td>Medusa</td>
</tr>
<tr>
<td></td>
<td>Sort</td>
<td></td>
<td>Add</td>
</tr>
<tr>
<td></td>
<td>Modify proposal</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

### 1.3 Moving Between Windows

As you work in Coeus, you will open windows on top of other windows. If you find that you need to see a window that is no longer on top and you don’t want to close the window that is on top, you can use the Window menu to display the hidden window.
To select the desired window, simply select it from the list at the bottom of the Window menu. This is also a good way to see which windows you have open at any given time, especially since you cannot exit without closing certain windows, such as the proposal budget window.

Alternatively, you can work with the windows in Cascade view. This shows all the windows, like spreading out a deck of cards. You can bring any of the cascaded windows to the top by clicking on any visible portion of the desired window.

You can switch to Cascade view by clicking on the Cascade button on the top toolbar, or by selecting Cascade from the Window menu. To return to the full screen window, click on the Layer button, or select Layer from the Window menu. The currently selected window will be the top layer when the window is redisplayed.

1.4 Viewing Related Proposals/Awards with MEDUSA

One of COEUS’s most helpful features is its ability to chart an entire project from its very beginnings through to closure, allowing the user to freely toggle between Institutional Proposal and Award. MEDUSA allows you to view the linkage between these three stages.

Select the desired proposal or award and click the yellow button.

Medusa will then display all increments of the award, and all its related institute proposals and development proposals. You can toggle between Award → Proposal or Proposal → Award.

The $ icon denotes the Award,
The dual-page icon denotes the Institute Proposal, and
The flow-chart icon denotes the Development Proposal.

Navigation to any of these stages can then be accomplished by way of the Medusa Toolbar. The button at the extreme left of the toolbar will open your requested item in full display mode, just as if you had requested it through a standard search.
2 Searching in Coeus

Coeus provides a search function that is used to locate a proposal or award that you want to view or modify, and to locate values for some fields. If a field is associated with a value table, it is identified by a Search button next to the input area. The Search button allows you to search for the value based on any of the criteria that are stored in the table with the desired values. For example, when the field is looking for a code, and you know all or part of the name, you can use the Search button to locate the code, based on the part of the name you know.

A Search button is also displayed on the toolbar, depending on what windows you have open. This can be used to locate an existing proposal or award for display or modification.

2.1 Using the Search Window

When you click on either Search button, the appropriate search window is displayed. The Search window is also displayed when the Proposal Development, Award, Sponsor, Rolodex, or Subcontract module buttons are pressed. For example, if you are in the Award module and click on the search button, the following screen is displayed.

![Figure 6 The search window in Awards.](image)

If you click on the various fields in the search window, you will notice that some fields have drop-down lists associated with them, while others do not. For example, in the search window shown above, the Status contains a drop-down list.

The search window is similar in each of the Coeus modules.

2.2 Entering Search Values in Fields

In the fields that do not contain a drop-down list, you will need to enter part of a value to locate the desired table row. You can use Wildcard placeholders to enter the partial value. For example, if you are searching for all proposals where McGill is a PI, you can type *McGill* in the Investigator field to locate all proposals which contain McGill.
<table>
<thead>
<tr>
<th>Operator</th>
<th>Use to Locate</th>
<th>Examples</th>
</tr>
</thead>
<tbody>
<tr>
<td>*</td>
<td>All values that include the text that follows the * wildcard symbol. You can use the wildcard * at the beginning or end of a text string, to indicate that there may be any number of characters before or after the text. The search is not case sensitive.</td>
<td>McGill* in the Investigator field will find McGillicuddy, John, but not Walters, Gillian. <em>Gilli</em> will find McGillicuddy, John, or Walters, Gillian.</td>
</tr>
<tr>
<td>No operator</td>
<td>All values that equal the text entered in the search field. Wildcards will be treated as text.</td>
<td>126 in the Unit Number field will find only department 126.</td>
</tr>
<tr>
<td>&lt;</td>
<td>All values that are less than the value that follows. For numeric values, include any leading zeros, since the search fields are not numeric.</td>
<td>&lt; 00000300 in the Proposal No field will find 00000200, 00000040, but not 40100000 or 1400</td>
</tr>
<tr>
<td>&gt;</td>
<td>All values that are greater than the value that follows. For numeric values, include any leading zeros, since the search fields are not numeric.</td>
<td>&gt; 00000300 in the Proposal No field will find 00000400, 1400, but not 00000200 or 00000040</td>
</tr>
<tr>
<td>&lt;=</td>
<td>All values that are less than or equal to the value that follows. For numeric values, include any leading zeros, since the search fields are not numeric.</td>
<td>&lt;= 00000300 in the Proposal No field will find 00000300, 00000299, but not 300</td>
</tr>
<tr>
<td>&gt;=</td>
<td>All values that are greater than or equal to the value that follows. For numeric values, include any leading zeros, since the search fields are not numeric.</td>
<td>&gt;= 00000300 in the Proposal No field will find 00000300, 300, but not 00000299</td>
</tr>
</tbody>
</table>

Table 1  Operators that can be used during searches.

If you are not sure whether there are other characters before the ones you know, you can use the asterisk (*) before the value as well as after it. This will locate any row that includes that value anywhere in the field. This is a less restrictive search, so you must try to use as many characters as possible if you are not limiting the search to the first few characters in the field. For example, if you know the sponsor’s name includes the word Laboratory, but aren’t sure whether it’s singular or plural, you could search for *laborator* in the Sponsor Name field.

Sometimes, the value you enter is not specific enough, and too many rows would be returned. If your search criteria would return more than the limit on the number of rows, an error message will be displayed prompting you to enter more restrictive search criteria. For example, if you entered Mc* in the Investigator field, and that would return over the limit of rows, you could also enter your department number in the Unit Number field, and select a Status or Proposal Type to limit the search.

2.3  Using Multiple Lines to Expand the Search

You can find more records by using additional lines in the search window to enter more criteria than you can enter on one line. For example, suppose you want to locate proposal
development proposals in two departments. You cannot enter two departments on a single line in the search window, but you don’t have to search twice. You can enter the first department on the first line, and another department on the second line. This would return all awards in either of the departments.

**NOTE:** You will be able to view awards or proposals in more than one department only if you are authorized for viewing awards or proposals in more than one department.

**NOTE:** If you enter a search term (such as a number) on the first line of the search screen for the Proposal Development, Institute Proposal, Award and Subcontract modules, then want to enter a second number in the next row, in 4.2 you would press the down arrow twice to get the cursor to go to the second line (or use your mouse to put the cursor on the next line). This problem only happens on the first line of the search screen.

![Figure 7 The Award search screen with unit numbers indicated.](image1)

This is likely to return too many rows to display, so when you use a multiline search, you may also want to include other search criteria to help limit the search. Make sure that you enter the additional limiting criteria on both lines, if applicable. The search criteria shown below will find all Dr. Kleins’s awards in 2220201 and in 2220300.

![Figure 8 The Proposal Development search screen with unit numbers and status indicated.](image2)

2.4 **Working in the List Window**

Any time you search for an award or proposal, the items that match your search criteria are displayed in a list window. The list window displays identifying information about the awards or
proposals, so you can select the item you want to work with. With the release of 4.4, the search results are listed in reverse numerical order for the Proposal Development, Institute Proposal and Subcontract modules, so the most recent proposals/subcontracts are at the top of the list. For the Awards module, the search results order will remain listed in numerical order.

2.4.1 Sorting the List Window

If there are too many items in the list to quickly and easily find the one you’re looking for, you can sort the list in a different order to help you locate the desired item. To sort by a single field, click once on the column header. To sort by multiple fields, use the Sort button.

NOTE: Sort criteria for the list window are not saved when you end your COEUS session. The next time you sign onto Coeus, the list window will be sorted in the default sort order.

To sort the items in a list window by multiple fields:

Click on the sort button to display the sort window.

Figure 9 Sort Window

To move a field from one list box to the other, click and drag the field name.
If you want to sort in ascending order, make sure the Ascending checkbox is checked. To sort in descending order, click on the checkbox to uncheck it.

When you have listed all the fields you want to sort by, click on the OK button to sort the list window. The items will be sorted as you specify, but this sort order will not be saved between Coeus sessions.

NOTE: You can also save your search results as an Excel spreadsheet by pressing the Save icon. Then you can sort your data any way you wish in Excel.